forum.X-KOM.PL
http://forum.x-kom.pl/

Dziwny problem z wydajnością / grami
http://forum.x-kom.pl/viewtopic.php?f=42&t=10634
Strona 1 z 1

Autor:  artur_r0 [ Czw 18 Sie 2016, 23:11 ]
Temat postu:  Dziwny problem z wydajnością / grami

Cześć,
Z góry przepraszam jeśli zły dział - nie mam pojęcia gdzie to wstawić. W razie potrzeby proszę o przeniesienie.

Mam następujący problem. Wczoraj grałem w CS:GO i Starcrafta 2 na laptopie nr 1 (HP EliteBook 8760w i7 2630QM, NVIDIA Quadro 3000M, 16 GB RAM W7 Pro) i wszystko działało jak zwykle idealnie w FHD na najwyższych detalach. Następnie odpaliłem te same gry na laptopie nr 2 (Lenovo Z70-80 i7 5500u, NVIDIA 840M, 8GB RAM W8.1), ale ze względu na mniejszą liczbę FPS zacząłem kombinować z ustawieniami. Obniżyłem wszystkie ustawienia na minimum ale zostałem przy rozdzielczości FHD. Następnie wg porad z tego linka:
http://gameplatform.pl/zwiekszyc-fps-cs ... ne-porady/
zauktalizowałem sterowniki GPU, zmieniłem ustawienia w sterownikach GPU i ustawienia startowe w Steam. Udało się zwiększyć liczbę fps w laptopie nr 2 z około 60 do 100. Wszystko działało bardzo dobrze.

Dzisiaj odpaliłem laptopa nr 2, włączyłem CS:GO i nie da się grać - około 25 fps. Próbowałem przywracać ustawienia, sterowniki GPU itp - nic się nie zmieniło. Wciąż gra jest niegrywalna.
TERAZ NAJLEPSZE. Włączam laptop nr 1, odpalam CS:GO i gra jest niegrywalna! Około 10fps, podczas gdy normalnie miał sporo ponad 100. Żeby nie było wątpliwości nic nie robiłem z laptopem nr 1 - nawet nie zmieniałem ustawień. Myśląc, że może jakiś problem z samym CS'em włączyłem SC2. Również nie da się grać - pokaz slajdów.

Osobiście podejrzewam jakiegoś wirusa w mojej sieci. Czy spotkał się ktoś z takim przypadkiem?

Strona 1 z 1 Wszystkie czasy w strefie UTC + 1 godzina (czas letni)
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/